WordPress 2.8 冲突插件

本文章不再更新,目前有两个网站给出了详细的冲突插件列表:

codex.wordpress.org    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.8

BraveNewCode    http://plugincheck.bravenewcode.com/

1.DB Cache(版本0.6或以下)

数据库缓存插件,在 WordPress 2.8 中开启此插件,则文章无法添加Tag。也有人说在编辑页面时显示错误提示 via

2.FCKeditor(版本2.5.0)

文字编辑插件,在 WordPress 2.8 中开启此插件,无法使用。

3.use google libraries(版本1.05或以下,1.06已修复

分布式加速插件,在 WordPress 2.8 中开启此插件,编辑文章时无法在html编辑器与可视化编辑器之间切换,且可能造成文章内容部分丢失。

原因:其调用的JS与Wordpress2.8的loadscripts.php冲突。

4.WP-PostRatings(版本1.40或以下,1.50已修复

文章评分插件,在 WordPress 2.8 中开启此插件后公告栏显示数据库Ratings第一行出错。

5.Redirection(版本2.1.14或以下)

重定向插件,在 WordPress 2.8 中开启此插件后文章无法添加Tag。 via

您可能还对以下内容感兴趣

目前有7条评论 Add your own

  1. Showfom 说道:

    Redirection 也有冲突

  2. 所以说 说道:

    FCKeditor不能用简直要我命…

  3. Jutoy 说道:

    坚守2.7~

我有话说..